søndag den 12. april 2009

Postfix & Dovecot virker på den nye server!

Så fik jeg endelig fundet tid til også at få mailserver (postfix) konfigureret på den nye server og den tager nu imod post fra alle mine domæner. Samtidigt fik jeg også flyttet mine gamle mails over fra den gamle server - fremgangsmåden er enddog meget enkel:

  1. Sæt IMAP konto op for både gammel og ny server i Evolution

  2. Forbind til begge konti

  3. Marker alle mails i Indbakke på den gamle server

  4. Træk dem over i Indbakke på den nye


Derudover fik jeg løst et gammelt problem jeg havde med Dovecot, så nu kører den også på den nye server (brugte courier-imap på den gamle, efter en forgæves kamp med dovecot). Det lader til at servicen ikke vil starte, hvis man vælger POP3/POP3S protokollerne til - hvorfor den ikke vil det er jeg også ligeglad med, da jeg kun skal bruge IMAP4S.

Derudover skulle jeg manuelt fortælle den hvor min mailboks var og så lige sætte IP adressen på serveren op i Interfaces, og sætte den til "IP address" i stedet for "Default" - ved ikke hvad "Default" er, men jeg gætter på 127.0.0.1 (localhost) og det fungerer jo ikke (åbenbart)!

Nu mangler jeg så kun at få min musik flyttet over til medieserveren; her er jeg så stødt ind i et mindre pladsproblem - de 80 GB rækker simpelthen ikke (!). Men det må vente!

Det er en historisk dag, for jeg slukker nu for min gamle skrammelkasse af en VIA C3 maskine, så kan musikken vente til jeg får løst plads problemet...

Ingen kommentarer:

Tilføj en kommentar